Fail to attach a document to an email message

NOTE: THIS ARTICLE IS OBSOLETE.

This issue was fixed by Microsoft in June 2020 Current Update.

Issue:

Users working with Monthly Update, or Monthly Update (Targeted) channels, have enoucntered a failure when attaching documents to email messages.

Cause:

Microsoft has acknowledged this issue as a bug in the mentioned update channels.

Resolution:

To workaround this failure, do one of the following:

Select the document(s) you want to attach, right-click and select Add as Attachment. This adds the document(s) to the current email you are composing.

- or -

Hold the Alt key while dragging the document(s) you want to attach to your Inbox email list. This creates a new email message with the document(s) attached to it.